关于Bb9版本对客户端浏览器兼容问题的说明
 

我校网络教学平台已正式升级为Blackboard v9.1(sp7)版本,升级后的Bb系统对客户端浏览器有一定的要求,根据Blackboard公司提供的技术文档,并总结测试过程中发现的问题,现对Bb9的客户端浏览器要求说明如下:

1、不建议使用IE6

对于大家反应比较多的IE6问题,经过测试,用IE6浏览器访问Bb时在页面布局、样式等方面存在缺陷,并且在登录时会出现多次登录才能正常的现象,Blackboard官方文档明确说明Bb9不支持IE6。因此,不建议大家使用IE6,请广大师生谅解。

2、Bb9支持的浏览器及版本:

根据Blackboard官方文档,windows操作系统下,Bb9支持Internet Explorer8及以上版本,Firefox 3.5以上版本和Chrome浏览器;苹果操作系统下,Bb9支持Safari 4.0及以上版本, Firefox 3.5以上版本和Chrome浏览器。经过测试,IE9、Firefox、Chrome浏览器可较好地支持Bb9。

其他基于IE内核的浏览器,如360、搜狗、傲游等浏览器,其对Bb9的支持程度取决于IE的版本。

3、综上,建议:

windows XP用户使用IE8,或选择Firefox和Chrome最新版浏览器;

Vista和Win7用户使用IE8及以上版本,或选择Firefox和Chrome最新版浏览器;

苹果用户选择Safari 4.0及以上版本,或选择Firefox和Chrome最新版浏览器。

浏览器下载地址:

IE8:http://windows.microsoft.com/zh-CN/internet-explorer/downloads/ie-8(根据操作系统选择相应的下载版本)

IE9::http://windows.microsoft.com/zh-CN/internet-explorer/downloads/ie-9/worldwide-languages(根据操作系统选择相应的下载版本)

Firefox:http://firefox.com.cn/

Chrome:http://www.google.cn/intl/zh-CN/chrome/browser/

附:查看IE浏览器版本方法(适用于IE6、7、8)

1、打开IE浏览器,点击“帮助” >“关于Internet Explorer”。

2、单击“关于Internet Explorer”,可以看到IE的版本 。

教育技术中心

2012.8.30

 

 
 

   联系我们:65904408  bb@shufe.edu.cn

网络自助服务系统 | 教学管理信息系统 | 公共数据平台 | VPN登录 | 校内搜索
 
  Copyright © 2010 上海财经大学教育技术中心 all rights reserved. 地址:国定路777号 邮编:200433